new motor still slightly smokes.....

NOTSOFAST

Member
well I've put about 600 miles on new re-built motor, changed oil and put VR 20/50. but i still notice that it slightly smokes after about an hour of driving around. shouldnt my rings have sealed by now? when motor was out, I checked the turbo shaft end play, and it didn't wobble. why is it still smoking blue/grey?
 

ZNix

Young-Gun
Did you hit it with some boost during break in?

Posted from the TurboBuick.Com mobile app
 

NOTSOFAST

Member
no, I didnt. only now have i gone up to 10lbs, thats it. But, I remember the stupid mechanic telling me that when he test drove it , that it pulled hard ( was his statement). if he went over 15lbs he may have hurt my engine. as the SM was disconected, due to some asshole cutting the wires to all my guages while it was in his shop. plus I don't think the mechanic knows not to go over 15lbs due to detenation without proper fuel octane. :(
 

ITSAV6

It's my Granny's car!
What piston rings? Just driving around and part throttle it to 10# and let completely off throttle a few times might help them seat. The plasma moly rings seat rather quickly and the chrome moly take a lil longer. Is it stock bore? If it wasn't bored the cylinders may not have gotten honed correctly .?.?....
 

Raeban

Gearhead/Engineer/GN Addict
Assuming it is blue smoke and not white I would give it a little more time to seat and and drive it through some load cycles.
 

Buick Mark

Active Member
Why the thick 20/50 oil? 10/30 should suffice if the bearing clearances are proper, AND the oil pump was set up correctly.
Are there guide seals on the exhaust valves?
Reason I ask is Buick didn't use them on the exhaust side, (same on the V8's) To use them, the machine shop would have to cut the guides down, the use smooth stem valves instead of the stock type with the notch in them.
With no seals on the exhaust guides, you MIGHT be burning the oil IN THE EXHAUST, NOT THE CYLINDER.
It might also be sucking oil thru the PCV system too.
Just something else to consider.
 

NOTSOFAST

Member
I ordered forged pistons for a 4.1, so it had to be bored .40 over. don't know what rings were installed, i will check the PVC as i know i haven't replaced it. Im using 20/50 as a wiser more knowledgeable Man recommended it. plus thats all he runs in all the cars he has built. plus if he use's it in his 9scnd GN/TType, then its good enough for my slow ride. :) the only thing that bugs is that now i have to switch out the brake accumulator as it has started to act up. so no boosting til i get my brakes in order. and it is blue/grey smoke.
 

earlbrown

runs with scissors
What kind of rings are you running and what final finish did he machinist put on your bores?


If you went with the old tried and true 'need a good cross hatch so the rings can get oil' BS and have molys, you might want to learn to live with the smoke.
 

NOTSOFAST

Member
Earl . I really dont know. the owner of the shop i used didnt disclose what machine shop he used or who put the 4.1 back together. he just stated it's the same guy who builds his motors. he is a mopar man, and has a 9 and 10 scnd nitrous dodge cuda. I just told him to make sure the clearences were tight, and to not build it like a chevy small block. but there's more. when I dropped of the GN October 2013, car sat there for 5 mos before motor was ready. had to wait for forged pistons to be ordered , made, then delivered. no hurry , since i was in the middle of buying a house. the Xgf and i had a Bad fallout, so the very weekend my motor was to be installed, her son takes his car to have the brakes done at the same shop im using. he drops his car off on friday, my car gets broken into on saturday. Hmmmm. :( since they can't steal it, they cut all my guage wires and take the guages. :mad: I find this out as on Monday morning i drop by to check on engine installation. as i drive up I see the kids car in the parking lot. well im no rocket scientist,but. :eek: owner says he will take care of it and put my GN back together. 2 days later, he says he won't pay for Gauges. so i go and replace all gauges ($1500) sm, temp, oil, egt, electric fp, wt. i patiently wait for them to install my motor which was on engine stand when they broke into my car. after they install my engine, they keep a few days. owner calls me tells me GN is ready for me to pick it up. when i arrive, he hands me another bill for $3700, says thats what i owe, labor, on top of the $4000 i had pre-paid for R&R and motor re-build. needless to say, i didn't pay $3700 as i told him he was responsible for my ride while it was in his shop, regardless if the X's son did the damage or not. so i took my GN home and haven't spoken to owner since. I get home and install all my gauges, and comb the engine bay. which i had to correct the hack job they did on the wireing along with vaccum hose's routed to where no vacumm hoses' go. so now comes this delema, of the smoke. do I go back and make him tell me who put motor together so that i know exactly what was done, with the possibility that I punch him in his face for the shit work they did. and get arrested. do i let bygones be bygones and stay out of jail or come here to our community and have you guys help me sort this out. :D
 

Raeban

Gearhead/Engineer/GN Addict
Man that sucks. The world would be a much better place if people were afraid of getting their faces punched for crap like that.
 

hiboom

Hiboom
I have a good friend that has a engine dyno I go over and watch sometime when they have something special there testing before installation In most cases I've seen rings seat with end 2 minutes of run time at this point they accelerate the engine to tune it and see horsepower and torque specks so I don't think he hurt it much after a 20 minute brake in on a flat tappet cam I change oil and run mine down the road. Have you checked the oil level is it burning oil? what was done to the head ? valve guides ?
 

bison

Moderator
Staff member
It takes me about 5 minutes to set rings. Let the oil get to temp on light driving then one hit on the trans brake to 15-20psi and that's it. I've seen really wasted rings in the past and no smoke.
 

RmvBfrFlght

Well-Known Member
why is it still smoking blue/grey?
It may be running too rich. The gray is from fuel with the blue being oil that the excess fuel is washing off the cylinder walls. I had an injector stuck open and that is exactly what the smoke looked like, grayish with a lot of blue.

RemoveBeforeFlight
 

hiboom

Hiboom
Earl . I really dont know. the owner of the shop i used didnt disclose what machine shop he used or who put the 4.1 back together. he just stated it's the same guy who builds his motors. he is a mopar man, and has a 9 and 10 scnd nitrous dodge cuda. I just told him to make sure the clearences were tight, and to not build it like a chevy small block. but there's more. when I dropped of the GN October 2013, car sat there for 5 mos before motor was ready. had to wait for forged pistons to be ordered , made, then delivered. no hurry , since i was in the middle of buying a house. the Xgf and i had a Bad fallout, so the very weekend my motor was to be installed, her son takes his car to have the brakes done at the same shop im using. he drops his car off on friday, my car gets broken into on saturday. Hmmmm. :( since they can't steal it, they cut all my guage wires and take the guages. :mad: I find this out as on Monday morning i drop by to check on engine installation. as i drive up I see the kids car in the parking lot. well im no rocket scientist,but. :eek: owner says he will take care of it and put my GN back together. 2 days later, he says he won't pay for Gauges. so i go and replace all gauges ($1500) sm, temp, oil, egt, electric fp, wt. i patiently wait for them to install my motor which was on engine stand when they broke into my car. after they install my engine, they keep a few days. owner calls me tells me GN is ready for me to pick it up. when i arrive, he hands me another bill for $3700, says thats what i owe, labor, on top of the $4000 i had pre-paid for R&R and motor re-build. needless to say, i didn't pay $3700 as i told him he was responsible for my ride while it was in his shop, regardless if the X's son did the damage or not. so i took my GN home and haven't spoken to owner since. I get home and install all my gauges, and comb the engine bay. which i had to correct the hack job they did on the wireing along with vaccum hose's routed to where no vacumm hoses' go. so now comes this delema, of the smoke. do I go back and make him tell me who put motor together so that i know exactly what was done, with the possibility that I punch him in his face for the shit work they did. and get arrested. do i let bygones be bygones and stay out of jail or come here to our community and have you guys help me sort this out. :D
I have learned by experience if you do punch him in the face make sure no one see's you do it and if he tries to press charges say he threw first punch, you were just defending yourself,no witness no crime. I hate to admit, but I have had to use this defense before I sure felt better after it was over, never got my money back, but every time I saw him I'd ask how's that black eye doing. Just rubbing it in a little. LOL !
 

NOTSOFAST

Member
believe me, there are a few people i would love to punch in the face. but, because i work for the State, thats probly what they want , that way they can sue. So i must practice restraint. I will check fuel inj and see if they are sticking.
 

BARRACUDA1968

Well-Known Member
If I were you I would just be happy you got your car out of there without paying the extra $$$ and having the shop owner put a mechanics lean on it. Don't go back just give him a call, if he won't tell you then do some investigating. How many engine shops are in your area? Make a few calls and see if you can find out who did your machine work. If that fails just use the board to guide you to the answer.

I have been in a similar situation like yours in the past with bad workmanship on one of my cars. Not too much you can do about it if the person you used isn't going to cooperate and satisfy you. Mine had to do with a body shop that let the junior painter paint my Cuda and he sagged the clear. They tried to pass it off and I wouldn't accept it. Talked to my buddy who is a lawyer and his advice was to pay up and take them to court. I did and I won. The whole deal sucked but I learned something from it. Just be thankful you got your car out of there.

I don't know anything about your mechanic or his shop but the red flag I see is his choice of oil on a fresh motor. If my engine shop recommended 20/50 on my motor after a fresh build I'd have a heart attack.
 

NOTSOFAST

Member
I hear what your saying, that's why I've stayed away after finding all the errors.

Posted from the TurboBuick.Com mobile app
 

JimP

Active Member
I feel for you, I hope you figure it out, PS your not the only one who wants to punch people in the face, I keep track of it here....
people I want to punch in the face book.jpg
 

NOTSOFAST

Member
RmvBfrFlght, you may have nailed it . I do smell gas when i accelerate. i will try some inj cleaner and see if that helps.
 

NOTSOFAST

Member
ok, now that I have GN back from paint, I've added 5% more fuel. As blm was at 142 at idle. And it smelled of raw fuel when at stoplight. Since I added more fuel blm has gone down and so has smoke at stoplight. Do I keep adding fuel until it clears up?
 
Top