What happened to these bearings?

gunslinger

Member
So I'm going through my 135k mile original engine and I was was thinking I was wasting my money by replacing the rod and main bearings when I found this.
The number 3 main is junk. It looks like it melted. All the rest of the bearings look great.
The crank looks like it has some galling on it, hopefully it can be polished out.
I can't imagine what caused this. I'd it was oil starvation, I would expect to see more damage. If it was a clearance issue, it would have shown up sooner. I've put 15 on the car since I've owned it.
Maybe a plugged passage in the block??


Posted from the TurboBuick.Com mobile app
 

Attachments

  • 1391561202046.jpg
    1391561202046.jpg
    67.4 KB · Views: 297

gunslinger

Member
That's what I thought at first too. Why just the #3 main? All the others look great. Cam bearings look really good too.

Posted from the TurboBuick.Com mobile app
 

ek02

Well-Known Member
Main bearing web starting to crack between the cam tunnel and main saddle on # 3? The crank gets tight real fast. I'm paranoid about it since it happened to me.
 

Pronto

Believe nothing you hear and half of what you see.
Not bad, 12.1 with all the issues you have found. Once you get it back together it should be interesting to see how it goes.:woot:
 

gunslinger

Member
Main bearing web starting to crack between the cam tunnel and main saddle on # 3? The crank gets tight real fast. I'm paranoid about it since it happened to me.

NONONONONONO....I'll take a close look at it.....

I'm thinking it was a temporary starvation problem. Maybe I didn't prime it well enough the last time I had the timing cover off. The # 4 rod bearing looks perfect, and it gets fed after the #3 main.
 
Top