first time at the track with the GN

V6sleeper

Well-Known Member
Joined
Jan 18, 2011
Like Pronto said get some "just for track" 15x8 welds 275 mt pro's try 17-18 psi in them , your toyo's are only 25.5in and you will be loosing mph , get your 60' from 2.1 to 1.6 and your 12.4 becomes 11.3, forget the E brake, from there on out you can start the fine tuning.
That is a 10sec combo.
 

Mr.Spool

Well-Known Member
Joined
Nov 6, 2006
Also tested out the 275s and they can hold 8psi at 3100RPM before they broke loose.
the rear brakes are what holds the car,sounds like your pushing into the converter nicely and getting ready to leave with some boost instead of riding out of the hole on boost climb.
 

longbedGTs

high on gas fumes
Joined
Sep 21, 2003
Will hit the track in a few hours to see what it'll do. Thinking it'll be too fast to run without a rollbar, so I'm figuring on getting only one pass.
 

Mr.Spool

Well-Known Member
Joined
Nov 6, 2006
Will hit the track in a few hours to see what it'll do. Thinking it'll be too fast to run without a rollbar, so I'm figuring on getting only one pass.
any changes ?or are you going to leave with boost and get the car to 60ft and 330?
 

longbedGTs

high on gas fumes
Joined
Sep 21, 2003
At the track now. Best run so far is 11.9 at 114. Battery voltage 13.1 and the AFR/blms not steady. Not sure what's going on but am not getting any knock. Battery is about done perhaps? Alky 6. Best 60ft 1.8 left on 8psi
 

longbedGTs

high on gas fumes
Joined
Sep 21, 2003
any changes ?or are you going to leave with boost and get the car to 60ft and 330?

No changes. Best I could manage was 8psi...any more would break the tires loose. The 275s were aired down to 20psi and still wouldn't hook. 2nd gear would also get loose every time. Thought these tires would be the ticket. Kinda frustrating. Guess the only way to get this thing to hook up is with slicks, huh? Also have some strange fluctuation with the AFR...so after 4 runs, I packed it up and headed home. Still got two personal bests...a 1.8 60' and my first run in the 11s...an 11.9. Best mph it ran was 114. 3 mph down from when the 6776 was on there. Gotta figure out this AFR issue and get some slicks or something that'll work better than the 275s.

Time slip:
1.8294 60'
5.0335 330'
7.6888 1/8 MPH
92.17 1/8 ET
11.9564 1/4 ET
114.90 1/4 MPH
 

Pronto

You can't knock them up with spit.
Joined
Dec 9, 2002
I prefer MT drag radials. I got 1.5s on MT 255s. Do you have a large rear swaybar and air bags? I used to run an ATR bar and airbags with 20 in the right side and 10 in the drivers. Also 18psi in the drag radials. Did you log the runs?
 

longbedGTs

high on gas fumes
Joined
Sep 21, 2003
I prefer MT drag radials. I got 1.5s on MT 255s. Do you have a large rear swaybar and air bags? I used to run an ATR bar and airbags with 20 in the right side and 10 in the drivers. Also 18psi in the drag radials. Did you log the runs?

No rear sway bar. The only one I've seen is from HRparts and it hangs too low for my liking. No bags but they are on the list to buy. I logged all the runs, but only saved the 11.9 run. The AFR abnormality was present in all runs. Kept running because I didn't see any knock and thought it'd work itself out(BLM learning or something to that effect). The injector DC also dropped to the 50s. It is usually 65%ish. MAF issue maybe? Low battery voltage? Nothing changed since last runs at the track other than the turbo and tires, so I'm stumped as to the all of a sudden problem with the AFRs bouncing around.
 

Attachments

  • 3.20run2.dat
    296.1 KB · Views: 10

Pronto

You can't knock them up with spit.
Joined
Dec 9, 2002
1616331026283.png

Do you have the stock bar? Detroit Speed doesn't hang down. I'll check the log later.
 

Pronto

You can't knock them up with spit.
Joined
Dec 9, 2002
Looks like you lifted on your 1-2 shift unless that was a drop out. Your Injector DC also dropped out on 1-2. Maybe you have an electrical issue. Probably good time to check the grounds on the back of the head and look at wires for any issues.
Wow, I like that one. Will it work with the Ford 9"?
Not sure, you may need to call them.
 

Pronto

You can't knock them up with spit.
Joined
Dec 9, 2002
Looks like you lifted on 1-2 shift or you had a drop out. Same with Injector duty cycle. Check your grounds and wires for any issues. Your wide band is all over the place too. It should be much more steady. Do you have the PL analog input setting correctly set?
 

longbedGTs

high on gas fumes
Joined
Sep 21, 2003
Looks like you lifted on your 1-2 shift unless that was a drop out. Your Injector DC also dropped out on 1-2. Maybe you have an electrical issue. Probably good time to check the grounds on the back of the head and look at wires for any issues.

Not sure, you may need to call them.

That was where it would get loose and I'd lift to get it to hook back up.
 

87LtdT

Active Member
Joined
May 26, 2001
When needing new tires I'd suggest you switch to Mickey Thompson Drag Radials...
 

longbedGTs

high on gas fumes
Joined
Sep 21, 2003
Found a couple pics someone took. The rear squat is painfully evident with the 2" A-body drop springs. Air bags are definitely needed.
 

Attachments

  • 164043372_4115232445165549_4597257689538123352_o.jpg
    164043372_4115232445165549_4597257689538123352_o.jpg
    186.5 KB · Views: 34
  • 164053329_4115241328497994_7431709825599982590_o.jpg
    164053329_4115241328497994_7431709825599982590_o.jpg
    162.2 KB · Views: 33

Mr.Spool

Well-Known Member
Joined
Nov 6, 2006
Not going to any more test n tunes until I get this traction issue figured out.
i dont think that is wise,you need seat time and need to try to make changes and see where those changes take you,instead of just buying parts and think that is going to solve your traction issue.if your not going to really make the proper changes then you will need someone else to set the car up for you.
 

Mr.Spool

Well-Known Member
Joined
Nov 6, 2006
No changes. Best I could manage was 8psi...any more would break the tires loose. The 275s were aired down to 20psi and still wouldn't hook. 2nd gear would also get loose every time. Thought these tires would be the ticket.
thats the 1st mistake.
 
Top