Double Post Problem

getchasum

MISSING 2 CYLINDERS???
May 23, 2002
1,976
14
38
52
Morganton, NC
Just an fyi...

The last couple of days I've had some problems with the board timing out once I submit a post, I get the error message Opps Try Again or something like that. Next thing you know I have post the message 2 or 3 times. Looking through the forum it looks like other members are having the same thing happen.
 

andresfel

Member
Dec 3, 2014
65
5
8
28
Just an fyi...

The last couple of days I've had some problems with the board timing out once I submit a post, I get the error message Opps Try Again or something like that. Next thing you know I have post the message 2 or 3 times. Looking through the forum it looks like other members are having the same thing happen.
Yep

Sent from my Mi A2 using Tapatalk
 

seedling

Well-Known Member
Jun 17, 2012
609
411
63
52
Baton Rouge, LA
Just an fyi...

The last couple of days I've had some problems with the board timing out once I submit a post, I get the error message Opps Try Again or something like that. Next thing you know I have post the message 2 or 3 times. Looking through the forum it looks like other members are having the same thing happen.
Ditto, or double / triple ditto!!


Sent from my iPhone using Tapatalk
 

MikeE

Administrator
Staff member
Nov 26, 2011
60
17
8
Kansas City, Missouri
Let me know if this is continuing after the new update I did early this morning. If so please supply more details, are you on a desktop/laptop. which OS and browser if so? Phone, iPhone or Andriod, are you using TapaTalk?
 

corsair231

Well-Known Member
Jul 8, 2005
1,429
69
48
53
NC
Update look Fresh. I’m really liking the new look. Hopefully we are good to go now.
X2. Like the new look. One suggestion though. Under the individual forums change the font and/or the color of the sub headings i.e., Sticky and Normal Threads. Minor thing but I think it may help. Especially to visitors. Just sort of would pull your eye to where to start reading.
 
Top Bottom