Recent content by HighPSI

  1. HighPSI

    Rule clarification

    IIRC that is fed by a single relatively small nozzle. If so, "should" be ok. Once again, this change was implimented to allow the TAI guys to race. It was not to allow the "true TSO cars" to run methanol Sent from my SM-N960U1 using Tapatalk
  2. HighPSI

    Rule clarification

    Another dual nozzle setup could be used with similar nozzle sizes. The intent is to allow TAI legal racers into the class WITHOUT allowing a car running primarily on alcohol. I will be monitoring this very closely Sent from my SM-N960U1 using Tapatalk
  3. HighPSI

    Tr6 in 2 step out

    Yes Sent from my SM-N960U1 using Tapatalk
  4. HighPSI

    Cam sync (*btdc) at WOT for Xfi

    85 reported by XFI is 25 ATDC which is where we normally set cam sync. So, that's what you want regardless of cam Sent from my SM-N960U1 using Tapatalk
  5. HighPSI

    Cam sync (*btdc) at WOT for Xfi

    Yes Sent from my SM-N960U1 using Tapatalk
  6. HighPSI

    Cam sync (*btdc) at WOT for Xfi

    Keep in mind there's 120° between cylinders. So the XFI wil report 118, 119, 0, 1, 2.... in that order. That being said, I would normally expect to see closer to 85° of you're using stock ignition Sent from my SM-N960U1 using Tapatalk
  7. HighPSI

    XFI Flex Fuel mode issue ...

    So I understand correctly, you have an FEC of 0.680 with the flexfuel box unchecked and it runs fine. You then check the box and the FEC changes to 0.690 & it runs lean? If so, try hitting "Apply" a second time on the Fuel Calc Parameters table. Also, be sure you have the FEC Spark table...
  8. HighPSI

    XFI Flex Fuel mode issue ...

    Did you initially tune the car with E85 & not have the correct fuel energy constant? It shouldn't run correctly with E85 & a fuel energy constant of 1.00
  9. HighPSI

    Actual A/F classic fast stupid question

    It sounds like you have a 1 bar MAP sensor ot the calibration is wrong Sent from my SM-N960U1 using Tapatalk
  10. HighPSI

    Actual A/F classic fast stupid question

    Possibly. But at least it's fixed Sent from my SM-N960U1 using Tapatalk
  11. HighPSI

    Actual A/F classic fast stupid question

    Try this: File/ Paste from a File/ Temp Sensors/GM Temp Sensor Cals.ict Sent from my SM-N960U1 using Tapatalk
  12. HighPSI

    Actual A/F classic fast stupid question

    Do you have raw voltage and sensor value in the dash at the bottom? Try using Dash 5. Right click, select Dashboard Sent from my SM-N960U1 using Tapatalk
  13. HighPSI

    Actual A/F classic fast stupid question

    Are you saying the Raw voltage isn't reading correct? Or your just not seeing it in the correct place on the graph? Sent from my SM-N960U1 using Tapatalk
  14. HighPSI

    Help me identify what replaced my computer

    No. Your laptop port is for a monitor not an RS232. You need a USB to serial adaptor Sent from my SM-N960U1 using Tapatalk
  15. HighPSI

    Help me identify what replaced my computer

    The software is here: https://www.fuelairspark.com/software-downloads The one you need is: C-Com WP - For Grey Box FAST ECU The communication cable is the same as XFI or a BS3 Sent from my SM-N960U1 using Tapatalk