Xfi question

jowy

Member
Oct 16, 2012
160
4
18
58
Did I have to change some table when opgrade to roller camshaft. My car dont go over 4100 rpm on change of the camshaft and start pimpim
 

Pronto

Chaos is a ladder.
Dec 9, 2002
11,906
1,105
113
Nashua, NH
Did it rev past 4100 rpm before the cam change? There is a fuel cut rpm setting in the Global Set Up Parameters window.
 

jowy

Member
Oct 16, 2012
160
4
18
58
did you change the valve springs before you started pimpin?
Did it rev past 4100 rpm before the cam change? There is a fuel cut rpm setting in the Global Set Up Parameters window.
did you change the valve springs before you started pimpin?
[/QUOTE
Did it rev past 4100 rpm before the cam change? There is a fuel cut rpm setting in the Global Set Up Parameters window.
ok am going to check the parameter and yes I change de spring on the heads
 

jowy

Member
Oct 16, 2012
160
4
18
58
Yes I change the valve spring ,rebuild de engine ,,check the valves and new pussrood mesure for the roller lifters
 

norbs

doing more with less
May 25, 2001
5,975
59
48
50
canada
You need to make some data logs of what is going on, it could be mechanical or the tune is off.
 

jowy

Member
Oct 16, 2012
160
4
18
58
Yes. You need to go through all the tables and review each carefully and make sure they are what you want. Take your time and study them thoroughly.
thanks// thats why mi carr does not exceed the 4000 rpm and 7 pound of boost or i have to go back to the 2.01 if the problem continue
 

NY Twin Turbo

All the good stuff.....Times 2.
Dec 10, 2014
2,603
940
113
47
Westchester NY
thanks// thats why mi carr does not exceed the 4000 rpm and 7 pound of boost or i have to go back to the 2.01 if the problem continue
No. This isn't the reason.

Fix up the tune in the 2.05 and keep it. Don't go back to 2.01

Then find your RPM and boost problem.

If one fixes the other, then you killed two birds with one stone. But I doubt it will.
 

jowy

Member
Oct 16, 2012
160
4
18
58
No. This isn't the reason.

Fix up the tune in the 2.05 and keep it. Don't go back to 2.01

Then find your RPM and boost problem.

If one fixes the other, then you killed two birds with one stone. But I doubt it will.
OK IM GOINT TO WORK ON IT THAKS FOR THE ADVICE
 

jowy

Member
Oct 16, 2012
160
4
18
58
Now my Xfi don’t turn on my dataloge ...when you try to connect it turn of
 
Top Bottom