vacuum leak

eric86

New Member
I have an idle that goes up and down when the car is cold--I have been told on here that it could be a vacuum leak causing that. Where would I start to look for any leaks as I am clueless where to search. Could it be an easy fix? Any help would be great. Thanks-- Eric
 

Steve V

Steve V's Automotive 757 560 2782
Probably in the chip,a lot of older chips have this issue. I fixed both my cars with modern chips.:wink:
 

TurboBuRick

Moderator
Staff member
I have an idle that goes up and down when the car is cold--I have been told on here that it could be a vacuum leak causing that. Where would I start to look for any leaks as I am clueless where to search. Could it be an easy fix? Any help would be great. Thanks-- Eric

Have a scanmaster or scantool?
 

eric86

New Member
Have a scanmaster--the small 2.1 version I believe--not sure how to read the numbers though--any help would be great--Thanks--Eric
 

Lee_Burough

..Never Forget..
Staff member
'Hunting' RPM on cold start is normal

A modern chip will probably solve that hunting.

Vacuum leak is another thing. A vacuum leak can cause a high BLM (above 139, 128 is ideal)and sometimes a rough idle.

Find every little black hose under the hood and replace it. That is the best way to stop a vacuum leak, at least the common kind.

You can have a vacuum leak in the vacuum block atopo the doghouse, in the intake seals, the PCV valve, and other spots I can't think of right now ;)
 

eric86

New Member
So when you mean a modern chip, you mean the RA 93 octane chip that is in it now can wear out, or get a defect to cause something to run rough like it is? These chips need to be replaced every so often? This is a new one to me, but if it can help solve the problem right off of the bat, I am all ears:) Thanks again--Eric
 

Lee_Burough

..Never Forget..
Staff member
If it hunts, its not a modern chip. Meaning, it does not have the latest in chip programming code, known only to a few like Eric at turbo tweak, turbo bob via Full Throttle, and a few others on this board. :)
 

Steve V

Steve V's Automotive 757 560 2782
I'd lose the RA chip,it's probably too rich. Turbotweak or extendar are the ones I use.
 
Top