Startup rattle

Mark E.

Member
My wife's car started getting the startup rattle. It was past due for a change, so I changed the oil and filter.

The rattle will not go away it seems.

I had been using FRAM ( I know, I know...) ph25's (Biggie) with no problems.

I have tried other Frams, Mobil1 and now I just put on a Wix. The Mobil 1 tested good after removal. No info on the Wix yet.

My question is Can anything else cause this, or else I have just not found a good filter?

Symptoms are startup rattle and pan oil level increases overnight.

Thanks in advance for any help.
 
My wife's car started getting the startup rattle. It was past due for a change, so I changed the oil and filter.

The rattle will not go away it seems.

I had been using FRAM ( I know, I know...) ph25's (Biggie) with no problems.

I have tried other Frams, Mobil1 and now I just put on a Wix. The Mobil 1 tested good after removal. No info on the Wix yet.

My question is Can anything else cause this, or else I have just not found a good filter?

Symptoms are startup rattle and pan oil level increases overnight.

Thanks in advance for any help.

Buy the Wix anti-drainback filter.............the anti-drainback is supposed to help hold the oil up in the upper part of the engine.........
 

Mark E.

Member
Yes, That is the one I put on this morning.

I have been down this road before, but it was always just a bad anti-drain back in the filter.

I was wondering if anything else has been found to cause this.

Thanks, Mark
 

dwall

Well-Known Member
A short list of possibilities?

  1. Header heat shield?
  2. Torque converter bolts?
  3. Intercooler bolts? or;
  4. Catalytic converter?
:confused:
 

WeSS

I gotz 2 sub woofers
noise

I had a TR in the past that did that. Do the oil filter that has the best anti drainback valve in it.

If it still does it I am sure the engine has high mileage. Piston slap on start up could be the culprit. Also check oil pressure at hot idle and do not sit still while idling. Not good on the TR. Other symptoms could be loose bolts on turbo covers, dustshields, etc.
 

Mark E.

Member
Also check oil pressure at hot idle and do not sit still while idling. Not good on the TR.

:confused: :confused:

Pressures are normal. Nothing wrong with the car except startup rattle after sitting. Actually it is running the best it has in 10 years. :D

It is definately oil draining back to the pan.

The oil level in the pan increases overnight.

My next step is removing the oil cooler adapter and throwing on a stock filter.

The only other idea I have is loose pickup sucking air.

Any external breach should show up as an oil leak. I do not see any.
 

Mark E.

Member
Well the same thing today with the Wix. Higher oil level, startup rattle.

That is the 4th filter.

Must be something else going on. The Mobil1 and Wix anti-drain back valves both tested good.

:confused: :confused: :confused:
 

Mark E.

Member
Weekend Crew?

It looks like it is always the filter anti-drainback......

Makes sense, but I have tried 4 so far........
 

Mark E.

Member
Looks like it is fixed with a Fram HP2.

tried 2 Fram ph25's
1 mobil m1-203
1 wix 51258

I was having a hard time convincing myself all those filters were bad.

This is very good as my next ideas had to do with the oil pickup coming loose, but everything else looked good.

So the bottom line is, yes, it is always the anti-drainback in the oil filter... :D

Thanks for the help and ideas.
 
Top