PL file critique please-suspect false knock

6gunn

high on gas fumes
I've gotten everything pretty much wrapped up with the new combo, and here is a log of where things stand as of now. Something is setting off the knock sensor in the low gears, but 3rd(no downshift) looks pretty clean. Fuel pressure(100psi sensor logged in the place of "volt 4") looks great and o2v as well. At approx frame 6200, I got in it from a slow roll and it absolutely smoked the tires and shows the wheel speed was 149mph. Is that even possible?! I was just trying to get some slow rolling accel data for the log, but it just blew away the tires and I just about had to change my shorts afterwords. Also, this log is after installing Caspers volt booster. Neat to see it in action in a couple places(bat volts was dipping into the 12.1-11.9v range before), but I haven't done any WOT from stop pulls yet. Honestly think it may be a waste of time as it'll just smoke the tires and would probably show false knock in the lower gears. I'm running dual nozzle alky and did have to turn the ramp(initial) setting down a little until I was able to set the gain knob on 6.5 where it currently is. What could I do to get rid of the false knock? I had to clearance the downpipe in 2 places, so it's not hitting anywhere. Looking for any ideas and/or thoughts on the log. Thanks.
 

Attachments

  • 87alky6.5aftervoltbooster.dat
    887.6 KB · Views: 68

TireFryer

The new kid..
My pl shows allow battery voltage as well 12.1-11.9. When it’s actually almost 13 at the battery. My trans was slipping and I didn’t know about it, causing me to chase false knock for 2 years. Got the granny rebuilt and boom. All false knock gone. Maybe something to check.
 
Top