Mild Hesitation on light throttle

drees

New Member
Hello, hoping to get some input on the hesitation issue on my 85 GN. Only seems to occur on light acceleration or backing off, then on the gas.occurs hot or cold. hard acceleration seem to be ok, cruise on highway OK. Here is what i have done and some data: MAF is new from Gbody, and reads 7-8 Grams at idle. O2 is new, and reads 250-600 at idle. BLM reads 119-128 at idle, Car does idle a little high at 950- 1000. IAC counts are 19-23 at 1000rpm. TPS is .41 at 1000rpm, and i have set to so WOT is 4.85. if i move the TPS, i can produce every value, so it does not appear to have a flat spot. IAC has been cleaned and appears to be working. VAC is 14 HG at idle, with all new lines. No vac leaks i could find. Coil has 12.5-13 ohms at each tower. New plugs, PVC is good, Cat has been gutted, EGR works, coolant temp sensor is new as are all gaskets (manifolds, head, valve) Exhaust manifold cracks were welded up. New fuel 32# injectors (43lb pressure line off at idle) and FP (non adjustable) regulator. Stock chip, no other mods. Assuming stock fuel pump. I cleaned my cam sensor and verified it is in correctly with Caspers LED tool. My only other thought is i may have put 87 octane in it, not sure that would cause this issue. Not seeing knock on the data, though. Does not appear to be lean, but maybe too light on fuel?, any thoughts are appreciated. Using TunerPro RT and reddevil OBD or data acquistion. Thank you, and again, great website! Doug
 

drees

New Member
Not silly...i actually found the issue. I had spark plug that was gapped waaaay to tight..looks like i dropped it and diidnt check it.. regapped and running perfect...thanks for your reply
 
Top