LT1 specific question

Brady_96Z

lurking chevy guy
I'm helping a friend wire up his FAST using a Fasttrackperformance stand alone harness.

We haven't been able to get in touch with Mac, and we're unsure what to do with the solid wire on the ignition module. From the factory the wire in question was connected to the ECM.

We have not attempted to start the engine yet.

Any help would be appreciated, we didn't get any instructions

Thanks~
 

HighPSI

Moderator
Staff member
You need to cut the white wire (pin B-05) about 4" from the ecm. Tape the end that goes to the ecm up and attach the other end that goes to the module to FAST terminal K-03.
 

Brady_96Z

lurking chevy guy
update:

On our harness, K-03 is wired to a single connector along with J-02, J-03, and K-02.

I *thought* it was supposed to be the optispark plug (because it wasn't labeled), so I built a weatherpack connector for it.

Cal says K-03 goes to the igniton module (B2).. This is the ignition timing signal from the ECM or FAST.. That part is cool now We know where this wire goes, thanks again Cal.

My newest question/point of confusion is what is the pinout for the optispark connections? I specifally need to know which FAST pin goes to what color wire on the opstispark harness.. If I remember right, the opti harness has: Pink/black Purple/white Red/Black and Yellow.

Here's where I really start talking out my ass.

The opti has four wires connected to it I think they perform these functions:

Low Res signal out

Hi Res signal out

12v power in

some sort of low RPM signal??? Any clarification?


Will I need to use all four wires for a bank/bank setup? The purple/white wire on the optispark harness is the hi res signal. I looked through my instructions for my fasttrack piggyback harness and didn't see any mention of the purple/white wire..

(My Fasttrack instructions)

We called Mac McKenzie today and it was a waste of a long distance phone call.. He didn't send any instructions with the FAST and doesn't seem too interested.. He said he'd call us back but didn't..

If someone has some instructions for a FAST with general stand alone harness, I would really like to see them. I can be faxed @ 251-873-2605.
 

Lance

Member
Look here under "Hardware and Wiring Installation". There is a small diagram that should help you. This should also be in your C-ComWP help section.
 

Gearhead6s

New Member
so glad i am not the only one with this problem. at least you guys got a harness from this Mac guy. i have called him about 30 times and got no answer or voice mail, and i have emailed him 3 times still no reply. finally i sat down and figured out what sensors the tranny needed to run properly and cut my factory harness to shreads. it should be going in my car in 2 days and splicing into the FAST harness. Fingers crossed:)
 
Top