Heavy duty shifter Cable from Mikes Montes install ; works perfect.

Clark6

Well-Known Member
Hello Fellow Buick owners. I just wanted to post a detailed shifter cable install since the final one I installed from High Way Stars broke after a year of use for me..That one fit perfect by the way.. I had it in a bag in the house in a top drawer still in the bag & installed it year ago.. It broke at the beginning of April 2020. So now time for hopefully a FINAL alternative to the broken cable issue that so many of us have.... I do not know the durability but looks excellent quality & tuff. Hopefully an answer to all of our woes. I did read on Some threads earlier on this cable that they couldn't get it in Low1 which I need since I have a T brake. One person did say he got it to work perfect with room to spare, but I wanted to know HOW? So at a $100 a pop I was always hesitant to buy it,, but now I did..It's adjustable on both ends... So here goes....some pics are blurry Sorry.



Highway Stars
hws.jpg


Mikes Montes 29.jpg

This bracket actually came with it I was going to modify mine but didn't have to since this one came 28.jpg I did have to contour the bottom bolt hole (didn't take pic) in order to fit my Pan to keep from hitting the tapered pan rail lip... I have a grinder so no biggie,, may not have to with the stock pan.





Sorry I didn't measure,,, just know that it works
cbl.jpg




1) Remember settings on your chip-stereo etc. Unhook the Neg. battery cable in case wires touch from your gauge pods if you have any below the stereo.
2) Chock the back tire, Raise the front end or drive on ramps,, I have race ramps for both tires.
3) disconnect the shift cable under the car at the Shift linkage on the trans. 27.jpg

4) Get in the car switch the ignition on forward so you can move your shifter handle freely.-----Take the t-handle clip out the side, pull up gently lay to side ,take out the ash tray--gauge pod console if you have one ,,,,console bolts, screws etc. keep up with them .. Raise the console high over the shifter handle & lay the hole console to the passenger side somewhere.

5) Get the new cable with the screw & attachments all off the shifter ratchet end & route up through the bottom of the car here: 26..23.jpg

6) Put the other end here out of the way 10.jpg

7) 8.jpg Put back the first nut on this end,,,going to take some wiggling gently to get it in that hole 9.jpg

8) line it up to try & attach to the lever,,, 13.jpg BE BACK SHORTLY I CAN ONLY ATTACH 10 FILES...
 

Clark6

Well-Known Member
9) As you can see it wont fit 14.jpg I thought about this route 15.jpg but look at how thin the bracket part is didn't want to gouge nothing 16.jpg So I took the Dremel & went this route about 3 quick rounds twice 17.jpg

1.jpg It fits.

10) 3-11.jpg . Now put the other adjustment connector back on then reattach cable 4.jpg .

11) Snug it up tight 5.jpg .
12) 2.jpg .

13) 6.jpg After attaching go ahead & tighten.
 

Clark6

Well-Known Member
14) Inked3_LI.jpg Here is the Adjustment part go ahead & put it in LOW 1 & make sure the adjustment looks good & tight.
15) Should look like this when done good & tight we will come back here to fine tune shortly. 7.jpg .

16) I comes with a large & med. C clip.. the large one goes here so go ahead & connect it. medium goes up to the other end but I didn't use that one. but Here I think I have No screw space on the adjustment which means I went all the way to the back with that adjustment screw. 22.jpg .
17) 27.jpg . Go ahead & attach.
18) Inked21_LI.jpg I think this is very Important,, notice the bolt is all the way forward as well. Tighten the punk out of it.

19) 26.jpg Parts done looks good & straight. 18.jpg

20) Now to run through the gears. Ok All the gears now work even low except Park will not go all the way....

No problem.. heres what i did . I went back up top to shifter & loosened this bolt for 2 threads max on mine (YOURS MAYBE DIFFERENT just a tad). 25.jpg .
 

Clark6

Well-Known Member
Perfect !! Now I went through all the gears, t brake, slapping it slightly in 3rd from Low 1. All gears work great. (j-rod hung up a few times but I think its that springs fault.. ) but worked good & ok so far while installed in the car. Been driving since the first of April.

Here's what mine looked like finished up TOP 23.jpg ...

And down low. 19-2 finish.jpg

Good & straight.
Just put everything back in reverse order & give it a spin & your good to go...

Now lets hope it hold up & last for many years ;) If I could have done something different let me know... I good for now Peace out guys. I will post back Annually to let you know if its still held up & give an update... I just wanted to put this out there for those who cant get it to go in LOW1.
 

conn84gn

Well-Known Member
Glad to know there is a good replacement
My 84 GN cable bent/broke last fall so I had to turn the collar on the steering column to get it into park
Fortunately I had a NOS one I bought years ago installed it last week no adjustment so I had to play with it to get it to work
Also the clip was gone so I had to order from G Body Parts
 

TexasT

Texas, Where are you from
Those clips are the same as used to hold the brake hose to the frame bracket. You can get em in the help section at the part house.
 

Mr.Spool

Well-Known Member
14) View attachment 352605 Here is the Adjustment part go ahead & put it in LOW 1 & make sure the adjustment looks good & tight.
15) Should look like this when done good & tight we will come back here to fine tune shortly. View attachment 352606 .

16) I comes with a large & med. C clip.. the large one goes here so go ahead & connect it. medium goes up to the other end but I didn't use that one. but Here I think I have No screw space on the adjustment which means I went all the way to the back with that adjustment screw. View attachment 352607 .
17) View attachment 352608 . Go ahead & attach.
18) View attachment 352609 I think this is very Important,, notice the bolt is all the way forward as well. Tighten the punk out of it.

19) View attachment 352610 Parts done looks good & straight. View attachment 352611

20) Now to run through the gears. Ok All the gears now work even low except Park will not go all the way....

No problem.. heres what i did . I went back up top to shifter & loosened this bolt for 2 threads max on mine (YOURS MAYBE DIFFERENT just a tad). View attachment 352612 .
now we are talking,nice peice!i modded them but this setup is much better and easier
 

INEEDAGN

Seen Your Member
Gbodyparts has just announced their stock reproduction cable for regal/cutlass. Another option for anyone reading this in the future.
 

dynoman

Well-Known Member
Clark6 , any updates on how well the shifter cable is working ?? I'm getting ready to install that same cable in my car . Very nice write up , Thanks .
 

HUENEMEGN

Active Member
I have had this cable in my cart for a few years. lol I do need to order .
my cable won’t shift into Low1 also.

Can this be bad for the transmission? Just asking
 

Clark6

Well-Known Member
I apologize I dont recall getting a notification maybe if you'd private message me ,, any ways cable is still going good & strong I had to readjust once more back in December on the shifter console part........ So Far so good,,,I like this cable.. Hey I have an After market seat thread coming up also.... I think You guys are gonna LOVE this.... I'm excited!!!:D
 
Top