Delco cassette low volume

Doug85GN

New Member
Hello, i sent my concert sound cassette out to be rebuilt. Wired it in and worked fine. Now, a day later cassette volume is extremely low. Fm and aux volumes are fine. Fade and balance work on all. I put a pair of kenwood 4 ohms in the back which are working fine..all others are stock. Display clock, memory all ok... any suggestions what might have happened would be appreciated. My only thought is : the car is hooked to a 6amp charger could it have damaged the amp (separate amp for cassette?) Do these systems have protection mode?
 

jshot

Member
if you fade left to right is one louder than the other? clean the head and the rollers with rubbing alchohol and a long q tip. could be old dteriorating tapes making the head dirty.
also could be the tape not lowering completely

i beleive the rule is you can install higher ohm speakers from stock. not lower ohm.
 
Last edited:

TireFryer

The New Kid
if you fade left to right is one louder than the other? clean the head and the rollers with rubbing alchohol and a long q tip. could be old dteriorating tapes making the head dirty.
also could be the tape not lowering completely

i beleive the rule is you can install higher ohm speakers from stock. not lower ohm.
Speakers may be on the way out. One side of mine is quieter. I just deal with it. I’ve checked all wiring and head unit is good. Just don’t have $$ for speakers rn
 

jshot

Member
Speakers may be on the way out. One side of mine is quieter. I just deal with it. I’ve checked all wiring and head unit is good. Just don’t have $$ for speakers rn
Ifs it’s just on cassette it’s a sign of a dirty head. Bad tape. Or head alignment off. Does it change when playing in fwd or reverse?
 

Doug85GN

New Member
Thanks everyone. When i install the rebuilt cassette deck they added an aux in cable. When i threaded that cable through the console i crimped the aux in jack. This interefence from the aux in to the cassette..works great now, thanks for the replies. Stock oem speakrrs ae 10 ohm, i used 4 ohms kenwood, they work fine..
 

TurboTGuy

Gray Beard Member
Run a cassette cleaner

They are still around?????

LOL

Cassette, enough said. You realize they are 40 Years old and NOT vinyl, no?

Where did you store them?

Is that a possibility for deterioration....

Good luck to the OP.

Please excuse the attachment. Somehow cant make it go away.....
 

Attachments

  • 1649538179845.png
    1649538179845.png
    73.1 KB · Views: 23
Last edited:
Top