Cam sync (*btdc) at WOT for Xfi

mzunino

Member
Jan 13, 2006
318
8
18
47
I had my car out for some WOT hits and the Cam Sync reading was jumping between 2,3,4 then 118-119? Is this normal? Never noticed before & it seemed to be running good but saw it when looking at logs. Appreciate your thoughts here
 
  • Like
Reactions: Ktbregal

HighPSI

Moderator
Staff member
May 24, 2001
5,409
320
83
Melbourne, FL
HartlinePerformance.com
Keep in mind there's 120° between cylinders. So the XFI wil report 118, 119, 0, 1, 2.... in that order. That being said, I would normally expect to see closer to 85° of you're using stock ignition

Sent from my SM-N960U1 using Tapatalk
 

mzunino

Member
Jan 13, 2006
318
8
18
47
Thanks for the response. It is stock ignition . A few questions
IS that reading indicative of a problem and what would cause it to read that high?
 
  • Like
Reactions: MoZ

norbs

doing more with less
May 25, 2001
5,986
60
48
50
canada
I would say you need to log it, but get it to 85 as cal said. If your cam sensor gear is wearing or your chain or both you will see in the log being very jumpy.
 

norbs

doing more with less
May 25, 2001
5,986
60
48
50
canada
You can add cam sync to dash and view it live. If the engines running at idle it should not change much from its set point at wot unlesf your cam gear is wearing or chain is sloppy.
 

norbs

doing more with less
May 25, 2001
5,986
60
48
50
canada
You can add cam sync to dash and view it live. If the engines running at idle it should not change much from its set point at wot unlesf your cam gear is wearing or chain is sloppy.
This is a good way to keep an eye on things before it becomes too late!