1st time track run

Hi.
1st time at the track 30 years.
1nd run 11.9, 2rd run 11.6 @118mph. ~2.0 60ft time.

Here is a picture of the log.
Is the 02mV normal to drop somewhat?
Does the o2mv coincide with the wideband?
There is some boost creep and I see that fuel is being added but why does the 02mv start to drop?
I also attached the PL log file if anyone wants to comment or give thoughts.
Thanks,

run.PNG
 

Attachments

  • run1.dat
    176.9 KB · Views: 28

dynoman

Well-Known Member
I would like to see what the fuel pressure was during the run . That little bit of knock just before you let off could mean it needs more fuel . Set the AFR to 10.6 and log fuel pressure . Voltage is a little low also .
 
I would like to see what the fuel pressure was during the run . That little bit of knock just before you let off could mean it needs more fuel . Set the AFR to 10.6 and log fuel pressure . Voltage is a little low also .
FP is logged in the pl file. Analog 4 pressure 100psi setting.
AFR is set to 10.8.
Thank you for the response.
 

dynoman

Well-Known Member
Also I'm not familiar with alky and how it effects O2's @ WOT , I run E85 . Mr Spool could answer that .
 

Pronto

Believe nothing you hear and half of what you see.
What were the air temps at the track? I always had to richen it at the track on cool days.
 
It was 50 to 55F.
Wide band on pl showed 10.7 to 10.8 the whole run. I never tuned with nb so I don't know what it should look like.
 

SCOOBY DOO

I'M NOT A MONSTER, I'M JUST AHEAD OF THE CURVE!!!
Your 60 foot is sucking cuz you left at 2775. Next time put it in 3rd gear...not OD. Put a new Denso 02 sensor in it.
 

SCOOBY DOO

I'M NOT A MONSTER, I'M JUST AHEAD OF THE CURVE!!!
Eric has aggressive mode for his chips...read up on it. Just bump the low gear timing 1 degree and it engages.
 

dynoman

Well-Known Member
Your 60 foot is sucking cuz you left at 2775. Next time put it in 3rd gear...not OD. Put a new Denso 02 sensor in it.
I didn't notice his 2.0 60ft , He should be able to do much better with Dave's converter in there . Seat time !!!!!
 

SCOOBY DOO

I'M NOT A MONSTER, I'M JUST AHEAD OF THE CURVE!!!
I didn't notice his 2.0 60ft , He should be able to do much better with Dave's converter in there . Seat time !!!!!
And line lock if it hasn't got it...and low gear tuning. With Erics default timing/fueling with my chip I could get out and run faster. RPM's look like they might be struggling in 3rd as well.
 

SCOOBY DOO

I'M NOT A MONSTER, I'M JUST AHEAD OF THE CURVE!!!
I did read about this and I bumped the timing up 2 deg to get it out of some mode he calls it.
Typically you have to flash the convertor to about 3500 on the launch to get into the high 1.6's. 4,000 to hit the 1.5's.
 

Pronto

Believe nothing you hear and half of what you see.
You need to hit the tires hard to get a good 60'. 2psi isn't going to cut it. You'll need to address your brakes if you want better times.
 
Top